


Contents

Module 1 — The digital filing cabineT ... 3
Instructor Presentation ..o 3
Are you new t0 EVernote? ... 3
How to Install the evernote Desktop Client (HQ)........cccooor e 3
How to Set Up a FREE Evernote Account (web client).............cccccceiviinnns P 4
Evernote Interface TOUr ...t e 4

Module 2 - All About Notebooks (Desktop Version)............cocinnn, 4
Adopting a Near-Perfect Organization “System” in Evernote ................................ 4 _
Renaming, Deleting and Backing up Notebooks ............cccoeeicniiii 6
To back up your Evernote data ... 6
Keyboard ShomCULS. ... 7

Module 3 - All About Notes (Desktop/HQ) ........evereciriiiiin e, 7

Module 4 — Multimedia and Advanced Note Functions..............cccoveviiniii, 8
Inserting @ SCreenShot .........oceeiie e 3
Pasting PDF Content (i.e. Real Estate Contract, Addendums) into a Note.............. 8
Attaching Documents to @ NOte............oooiinine e 8
From Email to EverNote (Simple)...........coi e, 8
Evernote as a Contact Record (Potential Homebuyers Are Never Lost Again)........ 8

Module 5 — Using Evernote to Work with @ BUYET ..., 8
AdAIIONAL TIPS.......eeeoeeeere et e e sr s s e e e e e e e er s an e a e ens e 10

Module 6 — Using Evernote to Work with a Seller..............ooooo s 11

Module 7 — ADVANCED search functions ............cooomini e 11

Module 8 — Evernote on Your Mobile Device.............ccccooieiineeene 12

Module 9 — Tips and Tricks Mast Evernote Users Dont Know ... 13

Module 10 — Evernote Add-Ons and PIUg-ins............ccconciiiinicn e, 13

REFEIENCE SEOHION ... eeeei et e e rrce e s e cre e e e e s st r e s s e e e caeeeessasaat e e e s saaan e eesraaneeeaeas 14



MODULE 1 — THE DIGITAL FILING CABINET =

INSTRUCTOR PRESENTATION

During this part of the course, you will:

Learn What Evernote can “Really” do for you the real estate agent

Meet an Evernote Ambassador in the Real Estate Industry

Learn about security options for Evernote to keep your client's document safe
Discover the difference between Evernote VS Dropbox

'ARE YOU NEW TO EVERNOTE?

Visit http://evernote.com/getting started/ for a video tutorial and overview by
Evernote.

Subscribe to the Evernote Blog at www . blog.evernote.com
Join the Evernote Forum at www.discussion.evernote.com
Join the Evernote User Group on Linkedin

Warning Platform Variation — Evernote wili have a slightly different interface,
depending on which platform you are using. | recommend that you begin with the
Desktop Client.

. & & &

Evernote — The Desktop Client (downloaded to your PC, like Word ~ Your HQ)
Evernote — Web Client (Using your favorite browser)

Evernote — Mobile {Smariphone)

Evernocte — Mobile (Android)

Everncte — Mobile (iOS)

Everncte — Windows 8 (+Touch)

;EHOW TO INSTALL THE EVERNOTE DESKTOP CLIENT (HQ)

This client offers a complete, interface for managing all of your Evernote notes and
notebooks on your Windows PC or Mac. To download Evernote instaliation software:

1.

Go {o www.evernote.com and scroll to the bottom of the page. The Web site
will automatically detect what type of computer you are using and provide you
with the correct download option.
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2. Click Download. When the download completes, double-click the file to launch
the setup program.

3. After the setup program compietes, click Finish. To launch Evernote, click the
icon in your All Programs menu within the Evernote folder.

You now have Evernote software downloaded to your PC. Congratulations.

|HOW TO SET UP A FREE EVERNOTE ACCOUNT (WEB CLIENT)

1. Visit www.Evernote.com and click Sign Up.

Remember Everything
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a. Fill in your registration information

b. Choose a unique username and password

c. Hit Register and then follow the link in your Evernote confirmation emait to
log into your account.

d. You are now set up with the Evernote Web client

EVERNOTE INTERFACE TOUR

During this portion of the class you learn about Evernote’s 3-column format.
Reference (Tools>Options)

MODULE 2 - ALL ABOUT NOTEBOOKS (DESKTOP VERSION)

ADOPTING A NEAR-PERFECT ORGANIZATION “SYSTEM” IN EVERNOTE

a. Ambassador Recommendation: Google “Rea/ Estate Agent Evernote
Ambassador”

http://blog.evernote.com/blog/2012/02/22/6-real-estate-tips-from-krisstina-wise-new-
real-estate-ambassador-plus-evernote-for-real-estate-webinar/

b. Read this post about how a real estate agent uses Evernote.



1. Notebook Creation (Local vs Synchronized)

Option 1

a. To create a notebook go to File>New Notebook.

b. You will see the box below. Give your Notebook a name. | highly recommend
that you name your Default notebook !Inbox. This will make it easy for you to
find everything you send to Evernote. FYI — You can only have 1 Default.

c. Notice you have 2 types of notebooks you can create: a synchronized
notebook, which can be a default notebook, or a local notebook, which is
simply stored on your computer. Be careful. You cannot change it once you
decide. Synchronized notebooks can be shared, local networks cannot.

Create Notebook -

Narr;
. _
Type: G 5yn&1rurﬁzsd notebook
" IMake this my default notebook
(7 Local notebook

You carmot change notebook fypa oncs a notzbook
hag been created,

S

Two Additional Options to Create Notebooks

1. Use the shortcut key Ctri+Shift+N
2. Right-click on Notebooks (or anywhere in the area around Notebooks) and
select Create Notebook
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iRENAiVHNG, DELETING AND BACKING UP NOTEBOOKS

a. To rename or delete, right click on Notebook. See arrow for option to delete.
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b. To Rename a Note, you can also use the Shortcut F2. To Delete, hit delete
key. You can also delete multiples at once, using the CTRL key. Note you
can delete multiples notes at once. Use SHIFT or CTRL key to select the
ones you want to delete.

c. To Create a Stack, move one notebook on top of another or select 2
notebooks, right click and Add to stack. Next, click New stack. (arrow

below).
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d. To back up a note, click on a Notebook with at least one note. Select Export
Note. You will see several available formats.

TO BACK UP YOUR EVERNOTE DATA

e. In the Desktop client, Right click on a notebook and hit Export.
Tools>Options>General Folder and select Open Database folder {near the
bottom) .

g. inside that folder, find the .exb file that's named with your username

h. Make a copy of the .exb file on your desktop or another location
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iKEYBOARD SHORTCUTS

You can find Keyboard shortcuts by referencing the top navigation menu bar.

MODULE 3 - ALL ABOUT NOTES (DESKTOP/HQ)

1. Types of Real Estate Notes (ink, audio, webcam) — General Discussion
2. How to Create Notes
a. To create a text note, begin by selecting the notebook where you want it to
go. Right click. Or, go to the File Menu, or use the keyboard shortcut,
CTRL+N. On the toolbar you'll see a New Note drop down with different
kinds of new notes:
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3. How to Format Notes
a. Open a new note. Go to the Formatting toolbar. You have several editing
options to explore.
4. How to Edit and Save Notes
a. Click inside the note to edit. The note saves automatically.
5. Merging Notes
a. Over time, while working with Evernote, the number of notes you accumulate
will grow. It may feel unmanageable. | recommend merging where it makes
sense.
i. To do this first select the notes you want to merge together. You may hold
down your CTRL key to select the notes that are not next to each other.
Right click any one of them and from the pop-up menu, choose Merge
Notes. Or go the Note menu. You'll see Merge Notes from there.
6. Deleting and Restoring Notes
a. If you delete a note and it goes to the trash. You can drag it back up the
designated notebook.
7. Syncing Notes — Automatic and requires no action on your part.

Notes are automatically synched across your devices.



MODULE 4 — MULTIMEDIA AND ADVANCED NOTE FUNCTIONS

INSERTING A SCREENSHOT

a. Go to the bottom right hand corner of your computer screen. This is called
the tray. Right click the Evernote icon and you'll see Clip Screenshot.

b. Select the part of the screen you want. This will show up as a note. Assign it
to the appropriate Notebook.

PASTING PDF CONTENT (I.E. REAL ESTATE CONTRACT, ADDENDUMS) INTO A NOTE

a. Open a PDF document and go Edit>Copy File to Clipboard
b. Go to Evernote Note and select paste (CTRL+V)

ATTACHING DOCUMENTS TO A NOTE

a. Click on the chevrons. (if needed, depends on your panel size)
b. Use the paper clip icon. Find and attach a document to a note

FROM EMAIL TO EVERNOTE {SIMPLE)

a. You have a secret Evernote email address. Go to the Web Client and look in
the top right hand corner for Account Settings.

b. To send an email to your Evernote account, use the @ before the name of the
notebook you want the email to reside in. Use the #to give ittag.

c. Example: SUBJECT: @my company #graphics #PR #design #custom header

EVERNOTE AS A CONTACT RECORD (POTENTIAL HOMEBUYERS ARE NEVER LOST AGAIN)

a. When using Evernote Desktop, it's easy to snap a picture of a business card.
Use the Webcam Note and snap a picture of the card. You can also add
audio so you will remember why you are keeping this card.

b. Suggestion: Create a Notebook called Potential Buyers. Keep their cards
whether you are using the mobile or Desktop. Add audio file.

MODULE 5 — USING EVERNOTE TO WORK WITH A BUYER
1. Strategic Set up for Working with Buyers

One of the best ways to work with Real Estate Buyers in Evernote involves assigning a
Notebook to each one, according to their last name. Over time, you will have numerous
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notebooks and names; therefore you should adhere to a naming convention that
identifies your buyers as buyers. You can do this by simply adding a prefix such as _B
to group them all together. Example for Buyer Smith: _B _ Buyer Smith

The reason for the _ is so that it floats to the top of the pile. The B identifies that this is
a Buyer and the _ is a divider to indicate which buyer. You could also use a dash
symbol. Example: _B — Smith. In Evernote, your Buyers would look like this:

4 @] Notebooks
Inbox 4

o BJomes
BSmith
B_Washington

Notice that the first underscore character _B placed them at the top, right under the
defauit notebook. The B identifies them as Buyers. Now all of your buyers are grouped
together. And Evernote alphabetizes them automatically so they can be found easily
when your notebook list grows longer legs. © You can now create a Stack called
Buyers.

To create a stack, drag one Notebook atop another and name the stack (as denoted
below). You can collapse this list and keep your Evernote neat and tidy.

4 Buyers
_B_lones
_B_Smith
_B_Washington

Ancther strategic organization strategy involves creating a stack calied Reai Estate.
Within this stack you can keep your Buyers and Sellers. Advice: Regardless of which
methodology you use, when you close a client, you should either (1)EXPORT the
notebooks of Closed Clients to a CD AND hard drive (that is backed up by cloud
service), OR (2) create a stack cailed ZZ_Closed Clients and move the notebooks of
all of your former clients in this stack. ZZ — so that it ends up at the very bottom of the
stack. Or, (3)If you're a pro Dropbox user, export and park this file in Dropbox as
discussed earlier.

2. Creating Templates. Templates are simply forms that you use often. It's best to
create a Notebook of templates for those that you will use on a regular basis.
Here are a few examples of when you would want to create a template.



a. First Communication. Take all of the questions you would ask a client during
the first conversation and place it on a standard template. In the Evernote
Editor you will see a Table option that will enable you to set this up properly.

b. Don't reinvent the wheel. Daniel Gold (www.degconsulting.nef) and others

-have created all sorts of Evernote templates that you can use. In fact you can
join his Joined Network folder to access many great ones. Other template
examples:

1. Phone Logs with Consumers
2. Buyer Meeting and Consultation
3. Sharing Notes with your Buyer, Loan Officer, Closing Attorney & Extended

Team

a. How do you share a notebook? Right Click on a Notebook and select Share
Notebook. Select Share with Individual or Create a Public Link.

b. How do you link to a shared notebook? Easy. Simply accept an invitation to
Join a Notebook from another Evernote user.. You are now “linking” your
account to the owner of this shared notebook. To stop - Go to the left hand
panel and delete the notebook. **Also, you must also go to the web version,
Right click and Leave this notebook. Now you are no longer linked.

¢. Using Encryption to Share Special Content. If you are sharing a note and
there is content in those notes you don't want to share, you can hide it with
Evernote Encryption. You can encrypt from the Format menu.

1. Select the text.

2. Use keyboard shortcut. Ctri+Shift+X or if you prefer simply right-click
your selected content and from the pop up menu choose Encrypt
Selected Text.

3. Note: If this is your first time using this feature, you're going to see a
fieid for entering an encryption passphrase. This is going to be the
passphrase you use to unlock the hidden content. Don’t forget it!

4. Get Ready for a Home Tour. Create a template that works well with buyers.

a. Begin by emailing MLS sheets to your Evernote account. In Evernote, create
a _Buyer Notebook. Inside, create a Note. Write about the client’s needs
and desires (using template).

b. Now enter the note full addresses (of homes you plan to see) and phone #s
(Listing Agent, Loan Officer) in the Note.

c. Now you are ready to show the properties to the client and the Maps
application is ready to help you drive there. (Addresses link to Maps)

d. If you're in person with your client, tap on the microphone. It records the level
of your voice. Grab and save conversation in that note.

| ADDITIONAL TIPS
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1. As you move around the house with your client, record the conversation with the
Evernote Recorder. “What do you think of this kitchen—big enough?” Maybe
afterwards - “What were your favorite features? What didn’t you like?”

2. Leave the audio file in the Note that you created.

3. Now, use the Camera feature. Take pictures of the home with your iPad or
iPhone. When you hear the Oos and Ahhs, shap a picture. Take detailed photos
about things your client really liked, even the neighborhood.

4. You share this notebook with your client.

Tip: Use the app for picture for an Evernote note so you can select the size.

MODULE 6 — USING EVERNOTE TO WORK WITH A SELLER

Set up templates for the following. Instructor demo and discussion.

a. First Communication with The Consumer.
b. Creating an Agent To-Do List
c. Preparation for Your Listing Appointment

MODULE 7 — ADVANCED SEARCH FUNCTIONS

1. The Importance of Tagging. This will save you time down the road when you
need to retrieve content.
a. There are different types of tags you might want to add. The subject of a note
is considered a type of tag.
b. Business Cards. IF you have loaded a business card (singular) note, make
sure you tag it. Use CTRL+ALT+T to tag it.
¢. Press Enter or Return on your keyboard to save tag. The note or tag has
been added to the note, You'll also notice a new tag is ready to be entered.
2. Search Tricks. There are many operators, but for this class we'll keep it simple.

a. Enter Notebook: in the search field with the term you're looking for, it will only
look for notes in the notebook that matches that term.

b. Enter Tag: in the search field with the term you're looking for, it will look for
tags only.

c. Enter Encryption: to find notes that contain encryption

3. _How to Sort. Go to All Notes to see how this works. Click the list icon at the top.
Hover over Sort Notes by and go across to the submenu and see options that
include size, title and more.
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MODULE 8 — EVERNOTE ON YOUR MOBILE DEVICE

1. How to Install Evernote on Your Mobile Device
a. Go to the App store and install Evernote on your mobile device. Evernote
knows what version to install. Once the installation is complete, Tap the Open
button or hit your Home button on your mobile device, and find the icon for
the Evernote App.
2. How to Create a Note on a Phone or Tablet
a. Tap the paper clip icon. Choose the type of Note.
3. The New Way to Store Business Cards So You Can Always Find It Later
a. Create a new note. Tap the camera icon. Label, assign it to your Business
Card Notebook. Add audio.

Homework: Make sure you access your Evernote guides for your specific mobile device.
Google “Evernote Knowledge Base” and you'll find additional articles and guides. Or
type in your device behind this URL. Example: www.evernote.com/evernote/guides/i0S
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3. Skitch for Windows. Visit this page to download. http://evernote.com/skitch/
4. Search the web + Evernote. Go to Seitings>Extensions<Under
E.Clipper>Options<Tick Related Results

REFERENCE SECTION -
Evernote Vocabulary for this class

Note: A single item stored in Evernote.

Notebook: A container for storing notes.

Tag: Descriptive text attached to the notes

Stack: A set or collection of notebooks. (JM)

Clipping: Capturing content from other sources

Sync: The process by which your Evernote notes are kept up to date across all of your
computers, phones, devices and the Web.

Account: A username and password that allows Evernote to identify your notes and
make them available to you anywhere.

Apps to Consider. FastEver Shap — Carmera for Evernote. Great for image capture (as
small as 320x240 or as large as 1600x1200)

Additional Option Worth Mentioning: Atlas View

Questions? Need more tech tips?
“Like” Juanita’s new Facebook Fan Page and get your questions answered. Also free
webinars and new tech tips: www.facebook.com/juanitamcdowellseminais

(Scan above to access LinkedIn, Twitter, YouTube, and more)
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